API Outage
Incident Report for Banxa Status Updates
Resolved
This incident has been resolved.
Posted Aug 18, 2021 - 17:48 AEST
Investigating
We are currently investigating an issue with our API. Existing customer orders are not affected.
Posted Aug 18, 2021 - 17:26 AEST
This incident affected: API Services.