API connectivity outage
Incident Report for Banxa Status Updates
Resolved
This incident has been resolved.
Posted Nov 09, 2021 - 21:00 AEDT
Investigating
We are having an outage on our API connection, we are investigating the issue and working on a solution at the moment.
Posted Nov 09, 2021 - 20:35 AEDT
This incident affected: API Services.