API connection error
Incident Report for Banxa Status Updates
Resolved
This incident has been resolved.
Posted Jun 16, 2021 - 15:36 AEST
Investigating
We are currently experiencing API connectivity issue. We are working on resolving this as soon as possible.
Posted Jun 16, 2021 - 15:21 AEST
This incident affected: API Services.