API connection error
Incident Report for Banxa Status Updates
Resolved
The incident has been resolved. Thank you for your patience with us.
Posted Jun 18, 2021 - 21:52 AEST
Investigating
We are currently experiencing API connectivity issue. We are working on resolving the issue as soon as possible.
Posted Jun 18, 2021 - 21:34 AEST
This incident affected: API Services.