Major Disruption in Banxa API Services
Incident Report for Banxa Status Updates
Resolved
Resolved – The incident has been resolved as of 2:52 am Tuesday UTC.
Identified – We experienced a 7-minute outage from 2:45am Tuesday UTC, affecting various critical endpoints within Banxa APIs, including Get Prices and Create Order(s). This disruption was attributed to an incident with our cloud provider.
Update - The issue has been successfully addressed by our provider, and we are actively monitoring traffic and performance across all our services.
Posted Feb 27, 2024 - 15:51 AEDT
This incident affected: API Services, On-Ramp, Off-Ramp, NFT Checkout, and Identity Verification Services.