The issue with order creation has been fully resolved, and all systems are operating normally. We have confirmed that order volume has returned to baseline levels across all partners.
Thank you for your patience while we worked to resolve this matter.
Resolved
The issue with order creation has been fully resolved, and all systems are operating normally. We have confirmed that order volume has returned to baseline levels across all partners.
Thank you for your patience while we worked to resolve this matter.
Monitoring
A fix has been successfully deployed, and our team is actively monitoring the results.
We will provide a final update once we have confirmed full system stability.
Identified
The issue has been identified and a fix is being deployed.
Investigating
We are currently investigating an issue where order creation is failing for a subset of transactions. Some users may experience errors when attempting to place new orders.
Our team has identified a potential cause and is actively preparing a fix to restore full functionality as quickly as possible.
We apologize for the inconvenience and will provide another update as soon as more information becomes available or the fix is deployed.