Resolved
The issue has been resolved.
Monitoring
We have performed the fix and we are monitoring the results
Investigating
We are seeing intermittent failures for certain API responses.
Our Team has already identified issues and taking steps to rectify them