Increased response times and intermittent failures
Resolved·Partial outage
The issue has been resolved.
Thu, May 7, 2026, 10:54 PM
(4 minutes ago)
·
Affected components
API Services
Updates
Resolved
The issue has been resolved.
Thu, May 7, 2026, 10:54 PM
Identified
We are seeing increased response times and intermittent failures for certain responses. Team has already identified issues and taking steps to rectify them
Thu, May 7, 2026, 08:57 PM(1 hour earlier)
Increased response times and intermittent failures - Banxa Status