Resolved
We observed a temporary service disruption earlier, which has since been addressed and normal operations have been restored.
Monitoring
We are still continuing with the monitoring of results.
Monitoring
We are still monitoring the results.
Monitoring
We have deployed a fix and we are monitoring the results.
Identified
We have identified the issue and are working on a fix.
Investigating
We have observed an increase in response times for certain endpoints and are actively investigating the issue.